Welcome to AquariaCentral.com

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. You will be entering into a wonderful world of aquatic information, for all aquarists, no matter what their experience level.

Our members will do their best to help you in your aquarium endeavors. We have a vast assortment of Forums to dive into:

-General Freshwater
-Marine and Brackish area
-Terrarium and Vivariums
-Coldwater
-DIY, Classifieds, Members Tanks Photographs and more.

We even have a general area, that is just as much fun as the rest of the Community, for off topic discussions and a real-time chat room for instant advice!

Joining Aquaria Central has numerous benefits, but the best, is our 112,000+ members, helping one another in this fascinating hobby!

Register now, and be sure to check out our scheduled contests with exciting prizes!

Registration is fast, simple and absolutely free so please, join our community today! !

If you have any problems with the registration process or your account login, please contact contact us.

Welcome to the Internet's friendliest aquatic forum!

- Team AC

Sign Up

Problem with Dosing KNO3

Discussion in 'Planted Aquariums' started by unseenone00, Feb 25, 2012.

  1. unseenone00

    unseenone00 AC Members

    Joined:
    Sep 30, 2011
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Part-Time LFS worker!
    Location:
    Maryland
    I got my dry ferts in today, which I was REALLY looking forward to since my tank has 0 nitrates, 2.0 phosphate - causing a major BGA uproar the last few weeks. The EI method recommended 3/4 tsp about 3x a week of KNO3. When I had about 4oz of water (1cup) I added in and mixed the KNO3, then proceded to test the mixture. The test was about 20ppm..... That seems very low. 72 gallon tank heavily planted will not have enough nitrates with this dosage, even if I doubled it I think. I have actually gained 18 rummynose tetras and 7 angelfish, about 2inch diameter bodies... but that has not helped the nitrates, still 0. (other then those fish, i have 2 full grown bosemani rainbows, 2 large serpae tetra(cant catch to move them), 2 ottos, and 3x 1" cories. :1zhelp::1zhelp::1zhelp: ...Tomorrow I will bring home a 5gallon bucket of water from a big sump system at the LFS I work at that ocasionally reaches 60-80 nitrates before we water change it. However I need more ideas!
     
  2. dundadundun

    dundadundun ;sup' dog? ;woof and a wwwoof!

    Joined:
    Jan 21, 2009
    Messages:
    4,296
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    S.E. PA
    http://calc.petalphile.com/

    1 1/4 tsp should give you about 20ppm no3 to start you off. following EI from there should keep you on track.

    your test was off. kit might be bad.

    3/4 tsp kno3 in a 1/2 cup (4 ounces) would give you 20219.69 ppm no3

    3/4 tsp in a cup (8 ounces) would give you 10109.84 ppm no3

    for a cup (8 ounces or half pint) use 0.0625 US gallons in the calculator linked above (16 cups to a gallon)

    for a half cup (4 ounces) use 0.03125 US gallons in the calculator (32 half cups in a gallon)
     
  3. unseenone00

    unseenone00 AC Members

    Joined:
    Sep 30, 2011
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Part-Time LFS worker!
    Location:
    Maryland
    "your test was off. kit might be bad."these words of yours probably just saved me $150 worth of fish... i pulled out this really old dry tab test kit... the new API master test kit is what is reading 0-3ppm.... the dry tab is reading over 100............................................... water changes galor!
     
  4. excuzzzeme

    excuzzzeme Stroke Survivor '05

    Joined:
    Mar 29, 2007
    Messages:
    5,531
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Recliner Olympics Master
    Location:
    CT Shoreline

    http://www.aquariacentral.com/forum...o2-Fertilization-Algae-and-more-updated-10-10




    Hope it helps.
     
  5. SubRosa

    SubRosa AC Members

    Joined:
    Jul 3, 2009
    Messages:
    5,639
    Likes Received:
    0
    Trophy Points:
    0
    You do VIGOROUSLY shake bottle # 2 of the API Nitrate kit before using right? It contains powdered zinc that must be in suspension to give a reading. Failing to shake gives a "0" every time.
     
  6. constevens

    constevens AC Members

    Joined:
    Sep 7, 2011
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Computer tech and past automotive repair, and work
    Location:
    Colorado
    Yep!! this right here. If you actually have been mixing and dosing Kno3 as well as testing a solution you should show plenty. If you miss a step or dont do the Nitrate test right when using an API kit it will show incorrectly. If your API kit is new, I doubt its got an issue.
     
  7. unseenone00

    unseenone00 AC Members

    Joined:
    Sep 30, 2011
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Part-Time LFS worker!
    Location:
    Maryland
    i have been shaking it before each use, however maybe not enough, ill try that now
     
  8. unseenone00

    unseenone00 AC Members

    Joined:
    Sep 30, 2011
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Part-Time LFS worker!
    Location:
    Maryland
    i also was doing 30%-40% water changes with a hose/sink siphon to lower nitrates. i did 4 rotations, then checked using dry tab again (the last tabs) and was at about 70ppm. So i did one final 50% water change. When filling the tank back in, i thought the temp was fine- but it wasnt. I noticed ALL 17 of my rummynoses motionless on the bottom. After boiling water bit by bit, 1 is permanently dead, 13 are swimming alive and schooling. and the final 3 are MIA somewhere in the plants... sigh...
     
  9. unseenone00

    unseenone00 AC Members

    Joined:
    Sep 30, 2011
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Part-Time LFS worker!
    Location:
    Maryland
    10 min of vigorous shaking and it works. saved me some cash from buying strips, thanks
     

Share This Page

zoomed.com
tfhmagazine.com
hikariusa.com
aqaimports.com
Store