Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Seafood Lover mellowvision's Avatar
    Usergroup
    Moderators
    Real Name
    Bill Brissette
    Join Date
    May 2007
    Location
    Brooklyn NY
    Last Activity
    09-15-2014 10:21 AM
    Posts
    5,099

    test kit test tube: amonia test residue...

    seems like no matter how much I wash out my test tubes, the amonia test doesn't seem to completely wash out... and the next time I dip it in the tank for a sample, the sample is slightly yellow, before I even add drops. Is there some trick to this?

    how do you wash your test equipment, and how often?





  2. #2
    Plastic Plant's Live Longer Weezer's Avatar
    Usergroup
    AC Members
    Join Date
    Mar 2007
    Location
    "Minnesota - It Gets Chilly Here"
    Posts
    3,398
    I just rinse the tubes out several times, then let them dry upside down on a piece of paper towel, after each use.....
    80 Gal. Bow Front.{Mag.350. Hot Mag.250. 2-Penguin 350's.} {Marineland Stealth Pro} -300 Watt - 1 Blue Peacock {F} 2 Electric Yellow's {F's} - 1 Acei - 1 Giraffe - 1 Kenyi - 1 Bumble Bee - 1 Demasoni ...
    45 Gal.Tall { Penguin 350 } 1 Marble Angel - 1 Koi Angel - 9 Black Ruby Barbs - 8 Jumbo Neons....
    29 Gal. QT/Fry Tank Empty - 10 Gal. { AC 50 } 1 {M} Betta - 5 Mystery Snails ....



  3. #3
    Seafood Lover mellowvision's Avatar
    Usergroup
    Moderators
    Real Name
    Bill Brissette
    Join Date
    May 2007
    Location
    Brooklyn NY
    Last Activity
    09-15-2014 10:21 AM
    Posts
    5,099
    me too... and I realllly rinse them.. but the last 2 times I've had yellow residue. I am worried about it getting into the tank.



  4. #4
    Senior Member davexstumpe's Avatar
    Usergroup
    AC Members
    Join Date
    Mar 2007
    Last Activity
    03-29-2012 8:14 AM
    Posts
    1,529
    this happens with my nitrite testtube

    i think i left it in there entirely too long and it just stained the glass a little. no biggie.



  5. #5
    Seafood Lover mellowvision's Avatar
    Usergroup
    Moderators
    Real Name
    Bill Brissette
    Join Date
    May 2007
    Location
    Brooklyn NY
    Last Activity
    09-15-2014 10:21 AM
    Posts
    5,099
    I don't know if it really is no biggie... the bottles are clearly marked as corrosive... so when I dip the test tube to get a sample, it could be contaminating the water. this could be bad both for the fish, and if it were to give an inaccurate reading.



  6. #6
    Senior Member jac8724's Avatar
    Usergroup
    AC Members
    Join Date
    Dec 2006
    Location
    Chicago
    Last Activity
    04-12-2014 7:17 AM
    Posts
    218
    I get this too but only when i leave it in for too long. It came off for me when i used a wet paper towel, rolled it up like a pencil, and stuffed it down in there and twisted it around. good as new



  7. #7
    BobsTropicalPlants.com Mgamer20o0's Avatar
    Usergroup
    Moderators
    M.A.N. Community Vendors
    Join Date
    Jun 2003
    Posts
    30,986
    i never put the tubes in the water. i get water from the tank and put in the tubes. try some bleach or vinegar



  8. #8
    Plastic Plant's Live Longer Weezer's Avatar
    Usergroup
    AC Members
    Join Date
    Mar 2007
    Location
    "Minnesota - It Gets Chilly Here"
    Posts
    3,398
    Quote Originally Posted by Mgamer20o0 View Post
    i never put the tubes in the water. i get water from the tank and put in the tubes. try some bleach or vinegar
    I use a 5 ml syringe i purchased at the drug store, perfect measurements every time.....
    Last edited by Weezer; 06-25-2007 at 7:53 AM.
    80 Gal. Bow Front.{Mag.350. Hot Mag.250. 2-Penguin 350's.} {Marineland Stealth Pro} -300 Watt - 1 Blue Peacock {F} 2 Electric Yellow's {F's} - 1 Acei - 1 Giraffe - 1 Kenyi - 1 Bumble Bee - 1 Demasoni ...
    45 Gal.Tall { Penguin 350 } 1 Marble Angel - 1 Koi Angel - 9 Black Ruby Barbs - 8 Jumbo Neons....
    29 Gal. QT/Fry Tank Empty - 10 Gal. { AC 50 } 1 {M} Betta - 5 Mystery Snails ....



  9. #9
    Plastic Plant's Live Longer Weezer's Avatar
    Usergroup
    AC Members
    Join Date
    Mar 2007
    Location
    "Minnesota - It Gets Chilly Here"
    Posts
    3,398
    Like this........
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0892.jpg 
Views:	27 
Size:	189.1 KB 
ID:	22135  
    80 Gal. Bow Front.{Mag.350. Hot Mag.250. 2-Penguin 350's.} {Marineland Stealth Pro} -300 Watt - 1 Blue Peacock {F} 2 Electric Yellow's {F's} - 1 Acei - 1 Giraffe - 1 Kenyi - 1 Bumble Bee - 1 Demasoni ...
    45 Gal.Tall { Penguin 350 } 1 Marble Angel - 1 Koi Angel - 9 Black Ruby Barbs - 8 Jumbo Neons....
    29 Gal. QT/Fry Tank Empty - 10 Gal. { AC 50 } 1 {M} Betta - 5 Mystery Snails ....



  10. #10
    Seafood Lover mellowvision's Avatar
    Usergroup
    Moderators
    Real Name
    Bill Brissette
    Join Date
    May 2007
    Location
    Brooklyn NY
    Last Activity
    09-15-2014 10:21 AM
    Posts
    5,099
    cool. I have some of those around, I just need to find them!



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. test kit database, FAQ
    By orthikon in forum Freshwater Equipment, Products, & DIY
    Replies: 24
    Last Post: 02-25-2011, 3:02 AM
  2. Red Sea Iron Test Kit is a joke!
    By pzuzu in forum Planted Aquariums
    Replies: 3
    Last Post: 03-06-2006, 2:09 PM
  3. Doc Wellfish master test kit
    By darkstar974 in forum Freshwater Newbie Forum
    Replies: 7
    Last Post: 02-09-2006, 10:29 AM
  4. Advice To All - Nitrate Test Kit
    By Hally in forum General Freshwater
    Replies: 4
    Last Post: 04-11-2005, 12:24 PM
  5. The test tube broke for my ammonia kit
    By Gambusia in forum General Freshwater
    Replies: 2
    Last Post: 12-08-2004, 8:19 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •