Page 5 of 11 FirstFirst 12345678910 ... LastLast
Results 41 to 50 of 110

Thread: Upgrade Time!!!

  1. #41
    Senior Member coach_z's Avatar
    Usergroup
    AC Members
    Real Name
    Chris
    Join Date
    Jan 2009
    Location
    NJ - Northern
    Last Activity
    11-19-2013 8:55 AM
    Posts
    3,370
    looks good!





  2. #42
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    Hey Graham, the rocks do fit tight together. I tested them as well.




    Sent from my iPhone using MonsterAquariaNetwork app



  3. #43
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    Click image for larger version. 

Name:	ImageUploadedByMonsterAquariaNetwork1328553072.927997.jpg 
Views:	23 
Size:	235.3 KB 
ID:	190775


    Sent from my iPhone using MonsterAquariaNetwork app



  4. #44
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    Here's a funny pic I took the other day.


    Sent from my iPhone using MonsterAquariaNetwork app



  5. #45
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    Seems like the T5s produce more algae on the glass than my LEDs did. I need to get the LEDs up and running!



  6. #46
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    I'm having a lot of the brown algae. I've cut back the photo period and have been using a bit of H2O2 as well. I'm doing weekly 10% water changes and I dose vinager. I also run GFO. The tank did look clear today. Oh, and I increased my clean up crew a bit. I think I feed too much. I checked the Nitrates and the seem to 0 and phosphates are not registering on my test kit. API kits.



  7. #47
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    I have been working on my LEDs to get them over the tank. I built a hood for the tank. I have ordered three more Par38's to go with the 4 I now have. I should have them up and running this week. I miss the shimmer from the LEDs and the look.



  8. #48
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    I added Real Reef Rock to the live rock I have in the tank. I'm trying to get the rock work to look good and thought I would give it a try. I do like the rock and I will get more next payday. It is a bigger chunk that was added. It looks good.



  9. #49
    Global Moderator
    Usergroup
    Global Moderators
    Join Date
    Jan 2000
    Location
    Montreal, Canada
    Last Activity
    Yesterday 1:17 PM
    Posts
    3,452
    Since it's a new setup do you think the brown algae can be a diatom bloom instead? If it is, it should go away in a few days. Looking forward to more pics!



  10. #50
    Roll Tide! Benson's Avatar
    Usergroup
    AC Members
    Real Name
    Benson Walker
    Join Date
    Apr 2003
    Location
    Phoenix, AZ
    Last Activity
    08-12-2014 8:58 PM
    Posts
    1,020
    Yeah some of it is diatoms, some of it is some kind of brown algae. The clean up crew has knocked a lot of it out.

    Got the LEDs hooked up. I have more arriving in the next few days. Looks nice. Pics this evening.


    Sent from my iPhone using MonsterAquariaNetwork app



Page 5 of 11 FirstFirst 12345678910 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade time Maybe!
    By kahlua in forum General Marine / Newbie
    Replies: 3
    Last Post: 07-05-2010, 6:13 PM
  2. Help!! Tank bowing - time to upgrade & need input!
    By noodles62 in forum Planted Aquariums
    Replies: 11
    Last Post: 07-14-2008, 7:58 AM
  3. Time to upgrade...??
    By IIIIIIIIII in forum General Freshwater
    Replies: 53
    Last Post: 04-21-2008, 9:43 PM
  4. Time to upgrade my filtration. . . suggestions?
    By FryingPan in forum Freshwater Equipment, Products, & DIY
    Replies: 4
    Last Post: 09-19-2007, 6:36 PM
  5. Leaking tank - time for an upgrade?
    By Fazzafaris in forum General Freshwater
    Replies: 6
    Last Post: 04-29-2007, 3:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •