1. Please double check and update your email address --> http://www.aquariacentral.com/forums/index.php?account/contact-details
    Dismiss Notice

Progress, readings and pics for week#1 !!!

Discussion in 'General Marine / Newbie' started by JasonA, Jun 1, 2003.

  1. JasonA

    JasonA Jack of all trades, master of none!

    Joined:
    May 23, 2003
    Messages:
    57
    Likes Received:
    0
    Well, things have really cleared up in tha last 2 days !!! It has gone from a cloudy mix to a barely hazy tint now !!!!

    The shrimp are well on their way to becoming "jello" and all seems well so far..

    Here's a few pics from last Sat. Night the 24th.
    [​IMG]

    Side view
    [​IMG]


    So after 1 week now, it has really cleared up with no filtration whatsoever except for Biological !!! (thanks to Corax for supporting me and telling me it'll get clearer!!:)) as this is the first time I've done a setup without any mechanical filtration !!!!

    Pics from this morning the 1st.

    [​IMG]
    [​IMG]

    Shrimp turning to mush !!!
    [​IMG]

    Arrrgy maties !!!
    [​IMG]



    Ok..so my first readings ever on the tank !!!

    First some info: TEMP=77* SG= 1.022 (for 4 days now) 770gph circulation

    PH= 8.0
    Ammonia= 4ppm
    Nitrite= .50ppm
    Nitrate= 10ppm

    So far, the ammonia is just starting to spike.. we'll see what the readings look like in 3 days !!

    Jason
     
    #1 JasonA, Jun 1, 2003
    Last edited: Jun 1, 2003
  2. Corax

    Corax Temporarily risen from the dead..

    Joined:
    Nov 14, 2001
    Messages:
    1,351
    Likes Received:
    0
    Interesting you already have nitrate. are you using RO or tap? My tap has 10ppm in it, which is sadly common. Do you have any livesand or liverock in yet? (you shouldnt have it yet ya know..)

    Other than that, yer proceeding well =)
     
  3. JasonA

    JasonA Jack of all trades, master of none!

    Joined:
    May 23, 2003
    Messages:
    57
    Likes Received:
    0
    No, it was all filled with RO.... but about 1.5 gallons was filled with tap last Tuesday.....

    No livesand or rock yet...just lacerock right now...what would happen is some liverock were to go in (just currious)?
     
  4. Elmo

    Elmo AC Members

    Joined:
    Dec 8, 2001
    Messages:
    140
    Likes Received:
    0
    Location:
    London, Ontario
    The ammonia would likely kill off a lot of the life in and on the rock.
     
  5. Corax

    Corax Temporarily risen from the dead..

    Joined:
    Nov 14, 2001
    Messages:
    1,351
    Likes Received:
    0
    yeap, the ammonia is just as toxic to the life on the rocks as it is the fish swimmin around em.
     
  6. kreblak

    kreblak FDA approval pending

    Joined:
    Mar 13, 2003
    Messages:
    782
    Likes Received:
    0
    With the pictures you have put up, this thread would make an excellent sticky for a how-to-fishlessly-cycle. The tank looks good!
     
  7. JasonA

    JasonA Jack of all trades, master of none!

    Joined:
    May 23, 2003
    Messages:
    57
    Likes Received:
    0
    Here's some more pics from today along with new readings..

    Tank has cleared up a bit more...not much left to go really.

    Darn flash was on :mad::mad:
    [​IMG]

    Normal front view
    [​IMG]

    Side view....water is almost clear all the way through !!
    [​IMG]

    And finally the shrimp are REALLY starting to go now !!
    [​IMG]

    So readings are almost the same as Sunday except the Nitrite has dropped a bit more:)....

    Ph= 8.0 (still the same)
    Ammonia= 4ppm (same)
    Nitrites= .35ppm (down from .50)
    Nitrates= 10ppm (same)

    Both tank temps and SG are still dead on so I will take another sampling on Thursday.
     
  8. Sting

    Sting AC Members

    Joined:
    Dec 23, 2002
    Messages:
    115
    Likes Received:
    0
    Yo JasonA, it looks like that base rock is enormous! One, how big is that tank? It looks enormous in the pictures but I still can't put my finger on the exact size. Secondly, where did you get your base rock and live rock from, and how much were they each? I bought some base rock today, and it was very expensive, and that isn't even looking at 4.99$ for Live Rock! I had just under 30 lbs. of the base rock and it cost me nearly 60$!! Your pieces are enormous, so it must have costed you a furtune :eek: I mean, I got some of the biggest pieces I could find, since my tank is a high rather than a long, but your pieces tower!

    Good luck, it seems to me you are doing awesome in your cycling situation, and you are definitely doing this the right way if anything. I am taking some of your methods and advice as well, while I'm setting up my tank tomorrow!

    So JasonA, when are you getting your first fish, and what are you going to stock that tank with?
     
  9. JasonA

    JasonA Jack of all trades, master of none!

    Joined:
    May 23, 2003
    Messages:
    57
    Likes Received:
    0
    The tank is a 40gal.... following Corax's advice...I'm using about 60lbs of Argonite or Play Sand in the tank... it's around a 4-5" depth all the way around...

    as for the rock...it was like 30-40lbs. of Lace Rock.. There's an Aquarium outlet store that used to sell only to LFS but he just opened up to the public !!! I paid .99 /lbs for the lace rock !!

    The only 1 piece of live rock was just given to me a day ago by a friend who said to try this out and see if it helps the cycling at all...nothing lost, nothing gained, but he has 200+lbs in his tank to spare !!!:eek: :eek:

    I plan on putting another 20-40lbs. of live rock/ Fiji rock once the tank gets going...

    As for the time period...it's been about 10 days now...even though things are going well, I still expect another 2 weeks minimum unless everything mellows out all of a sudden...

    I figuring a month or so before I even think about a first fish...

    I did order from AH supply the 2x96w PC setup...I'm gonna make my own hood and then I'll have some kick-ass light in there..

    As for filtration...well....there is none !!!:eek: Mechanical that is...there's no filters whatsoever in the whole system... I have...

    1 ViaAqua 265gph canister that's empty.
    1 ViaAqua 395gph power head
    1 Maxi-Jet 120gph power head

    1 Via Aqua Protein Skimmer but it won't get turned on til another week or so...

    total with the skimmer will be around 820gph...take that my tank took 36gal to fill up and I'm running around 22x/hr. water circulation !!!

    The only thing filtering the water is biological and the live rocks...

    So far so good !!!
     
  10. Sting

    Sting AC Members

    Joined:
    Dec 23, 2002
    Messages:
    115
    Likes Received:
    0
    That's awesome! Sounds like you really know what you are doing! I am setting up my 37 G tomorrow but it's a showtank- which is basically a 29 G with a couple mroe inches to the top, making for an extra high tank. It's a pain in the butt because of lighting, and trying to fit the rocks in, because I have to look for extra high rocks. Oh well!

    But yea, you are very lucky to have a friend with extra Live Rock!!! It is so expensive to buy! Keep it up, I am very interested to stay on the lookout for your updates! I think I will my post with pictures as well, but I don't know if I want to show you pics by tomorrow, the tank is going to be very cloudy!!! Also, I only have three pieces of base rock- and it is going to look very empty!

    Haha, you are doing awesome- keep it up!

    EDIT: BTW I also am not using any mechanical filtration! Ah it's scary but I trust the people here ;)
     

Share This Page