Welcome to AquariaCentral.com

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. You will be entering into a wonderful world of aquatic information, for all aquarists, no matter what their experience level.

Our members will do their best to help you in your aquarium endeavors. We have a vast assortment of Forums to dive into:

-General Freshwater
-Marine and Brackish area
-Terrarium and Vivariums
-Coldwater
-DIY, Classifieds, Members Tanks Photographs and more.

We even have a general area, that is just as much fun as the rest of the Community, for off topic discussions and a real-time chat room for instant advice!

Joining Aquaria Central has numerous benefits, but the best, is our 112,000+ members, helping one another in this fascinating hobby!

Register now, and be sure to check out our scheduled contests with exciting prizes!

Registration is fast, simple and absolutely free so please, join our community today! !

If you have any problems with the registration process or your account login, please contact contact us.

Welcome to the Internet's friendliest aquatic forum!

- Team AC

  1. Get the NEW AquariaCentral iOS app --> http://itunes.apple.com/app/id1227181058 // Android version will be out soon!
    Dismiss Notice

Moved Otos from 10g to 29g. One died within the hour. What to do?

Discussion in 'Freshwater Illness and Disease' started by hadesnuggz, Apr 13, 2017.

  1. hadesnuggz

    hadesnuggz AC Members

    Real Name:
    Joined:
    Jun 18, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Milwaukee, WI
    Last Seen:
    Apr 16, 2017
    Both tanks were the same water quality and temp. I tested both waters yesterday. Nitrite 0. Ammonia was between 0-0.25 ppm. Nitrate was between 0-20ppm. I moved them because they seemed to not have enough room. As soon as I moved them they started eating all of the algea, all 3 in a row. Now one died within an hour. I don't think I should move them back as I think it would stress them out more. Tank has lots of hiding spots with fake and real plants. I don't know what I should do.
     
  2. OrionGirl

    OrionGirl No freelancing!

    Real Name:
    Sheila
    Joined:
    Aug 14, 2001
    Messages:
    13,351
    Likes Received:
    113
    Trophy Points:
    117
    Location:
    Poconos
    Last Seen:
    Today at 7:43 AM
    Real Name:
    Sheila
    How did you move them? What's the water chemistry of both tanks?
     
  3. hadesnuggz

    hadesnuggz AC Members

    Real Name:
    Joined:
    Jun 18, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Milwaukee, WI
    Last Seen:
    Apr 16, 2017
    Water chemistry was the same in both tanks. Used drip tests. 29 gallon had recent diatom bloom because I've been leaving the lights on, anticipating their move. I wanted them to have enough algea to eat. The 1 of the three died within an hour. Then another flipped upside down and was about to die so I moved them both back to the 10. And the one stopped dying and started acting normal. I moved them very carefully with a soft net.

    This is the ,3rd time in 2 months I've tried to put something in this tank and have it die right away. Tank was established and had fish in it before I moved across town. The 10g is a new tank that's cycling. The 29 got reset with same filter, rocks, half of original water.

    The 29 gallon only has two ghost shrimp which are doing fine.

    I'm not sure what's wrong with this tank. :(
     
  4. OrionGirl

    OrionGirl No freelancing!

    Real Name:
    Sheila
    Joined:
    Aug 14, 2001
    Messages:
    13,351
    Likes Received:
    113
    Trophy Points:
    117
    Location:
    Poconos
    Last Seen:
    Today at 7:43 AM
    Real Name:
    Sheila
    Check that all of the equipment is functioning properly, nothing is shorting out. how did you move the tank? What form of dechlorination was used? Trying to think what would be THAT fast, and go away once removed but not bother the shrimp...Electric current, maybe, but you're notice that if you touched the tank...Hmmm.
     
  5. hadesnuggz

    hadesnuggz AC Members

    Real Name:
    Joined:
    Jun 18, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Milwaukee, WI
    Last Seen:
    Apr 16, 2017
    Everything seems to be working fine. Temp is the same. Aquasafe Plus was used to dechlorinate. I moved the tank by putting everything in buckets and then set back up normally. I've been using aquavitro seed as well.
     
  6. hadesnuggz

    hadesnuggz AC Members

    Real Name:
    Joined:
    Jun 18, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Milwaukee, WI
    Last Seen:
    Apr 16, 2017
    Same thing happened when I tried to put neons in it two months ago. I waited a month then tried again with a GBR. I'm beginning to think I should give up on this tank.
     
  7. hadesnuggz

    hadesnuggz AC Members

    Real Name:
    Joined:
    Jun 18, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Milwaukee, WI
    Last Seen:
    Apr 16, 2017
    A pic of the 29 to see if you can spot anything that doesn't belong.

    IMG_20170414_104510.jpg
     
  8. hadesnuggz

    hadesnuggz AC Members

    Real Name:
    Joined:
    Jun 18, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Milwaukee, WI
    Last Seen:
    Apr 16, 2017
    And the 10g

    IMG_20170414_104424.jpg
     
  9. OrionGirl

    OrionGirl No freelancing!

    Real Name:
    Sheila
    Joined:
    Aug 14, 2001
    Messages:
    13,351
    Likes Received:
    113
    Trophy Points:
    117
    Location:
    Poconos
    Last Seen:
    Today at 7:43 AM
    Real Name:
    Sheila
    What are the white rocks in the 29, lower left of the picture? Where did the shell come from?
     
  10. tanker

    tanker Josh Holloway--Be mine!!!

    Real Name:
    Jessica
    Joined:
    Sep 1, 2003
    Messages:
    6,859
    Likes Received:
    233
    Trophy Points:
    90
    Location:
    Calif. SF Bay area
    Last Seen:
    Today at 1:08 AM
    Real Name:
    Jessica
    Not sure what's wrong with your 29gal. If it was the water, then the ghost shrimps would have died a long time ago. How are the other 2 Otos?
     

Share This Page

zoomed.com
hikariusa.com
aqaimports.com
Store