• Get the NEW AquariaCentral iOS app --> http://itunes.apple.com/app/id1227181058 // Android version will be out soon!

Used tank

Mr p

Registered Member
Hi I'm new to tropical fish keeping I bought a used 245l tank and all the bits came with it the guy I bought it of emptied it the day before I collected it.the filter had all the media in it so I set it all up put in the bacteria formula .it's been running now for a week I've checked for ammonia,nitrite, they are nil but have about 10 to 20 nitrate is this because the filter has all ready don it's cycle when he had it .the tank had been set up for 18 months. any ideas please I'm only used to marine in the past and always bought new
 
Bacteria may be OK. Nitrates may come from anything in the aquarium, media or whatever... or might just be present in your tap water.

If the filter media was kept damp for the process, and maybe the aquarium too, then it might be OK.

But without knowing if you have done anything to add ammonia to the tank, in one way or anyther, it's difficult to say if you are cycled or not,
 

Mr p

Registered Member
I left all the media in the filter but added some new bio and new foam .it was kept damp .washed the tank befor filling it up and added plants put Api stress zyme as directed.ive always cycled my filters from scratch in the past so this one is a bit strange to me cause I've not known ammonia disappear so soon and very little nitrite. Thanks
 

Mr p

Registered Member
I left all the media in the filter but added some new bio and new foam .it was kept damp .washed the tank befor filling it up and added plants put Ali stress Lyme as redirected the
 
you may be good then, depending on previous stocking, just remember to go slowly, and verify you are OK with water changes as needed.
 
zoomed.com
hikariusa.com
aqaimports.com
Store
Top