Page 4 of 4 FirstFirst 1234
Results 31 to 32 of 32
  1. #31
    Registered User johney66's Avatar
    Usergroup
    AC Members
    Real Name
    Johney
    Join Date
    Sep 2011
    Location
    Arlington, TX.
    Last Activity
    04-19-2014 7:25 PM
    Posts
    54
    Quote Originally Posted by stephcps View Post
    I wasn't sure what to expect. I really didn't want to hatch brine shrimp. So, I just bought decapsulated and golden pearls. I couldn't get them to eat. I think I would have done better with microworms or newly hatched brine shrimp. They are now eating frozen baby brine shrimp and growing quickly. Good Luck!

    My wigglers were in the same place they hatched.

    Those marbles are NICE. Thanks!
    I set up another 55gal with a divider and moved the breeding pairs out of the community tank. I'm sure the community is happy of that!
    The golds have eaten all 4 of their batches so I may remove their next one.
    The marbles haven't laid since I took some of their wigglers that were falling but I think they will be again soon. I made some "egg slates" with lips at the bottom to catch any wigglers that may fall.
    The 12 wigglers I got from the marbles before it was too late all became free swimmers. However 2 were deformed and could only spin in circles so couldn't eat and 4 others never did eat so I have 6 left that seem to be doing very well and have been free swimmers for about 2 1/2 weeks.
    I am trying to wean them from microworms. I have looked online and what I find says to grind flakes to a fine powder and feed. I think some are eating but some aren't so I'm not sure what to do there... Any suggestions?
    Last edited by johney66; 10-22-2011 at 12:29 AM. Reason: Spelling
    **55g, Planted, Community Tank
    **2 Ferrets & 1 Cat





  2. #32
    Registered User johney66's Avatar
    Usergroup
    AC Members
    Real Name
    Johney
    Join Date
    Sep 2011
    Location
    Arlington, TX.
    Last Activity
    04-19-2014 7:25 PM
    Posts
    54

    Exclamation

    Urgent help needed!
    OK, so I need somemore help here. I was down to 6 little angelfish fry and 1 by 1 their dieing off! They all seemed fine, eating and swimming then one seemed to stop eating and laying around at the bottom of the container. When I would feed, it seemed he would be trying to eat but I don't know and would kind of dart around a bit or seem to try to swim pressing it's head against the bottom. When one would get so weak and die I would pull it out and a day or two later another would start doing it, I'm down to 4 now and it looks like I'm fixing to lose another. Water paramiters are fine, I do pwc of 50% twice a day and feed microworms, ground flakes and frozen baby brine shrimp 2x daily, 3x when possible. Any help? PLEASE!
    Last edited by johney66; 10-29-2011 at 9:48 AM. Reason: Title
    **55g, Planted, Community Tank
    **2 Ferrets & 1 Cat



Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Eggs!! My Birchirds laid Eggs! What to do?
    By Jerzboi in forum African Rift Lake Cichlids
    Replies: 10
    Last Post: 10-27-2009, 11:09 PM
  2. My Angelfish have laid eggs!?
    By Hobsyllwin in forum Angel Fish & Discus
    Replies: 6
    Last Post: 10-16-2008, 6:53 PM
  3. angelfish laid eggs on heater
    By mooch4056 in forum Angel Fish & Discus
    Replies: 12
    Last Post: 07-03-2008, 2:39 PM
  4. Who laid these eggs?
    By Xclaw in forum General Freshwater
    Replies: 19
    Last Post: 05-24-2003, 9:38 PM
  5. My Angelfish laid eggs!!!!!!!!!! HELP!
    By BumBumBee in forum Angel Fish & Discus
    Replies: 0
    Last Post: 04-25-2003, 8:32 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •