Activation E-Mail

  • Get the NEW AquariaCentral iOS app --> http://itunes.apple.com/app/id1227181058 // Android version will be out soon!
D

dreemweaver

Guest
Original poster
Hello, I'm trying to get some help. On Sunday 2/28/10 I registered to join your forum but have not received the activation e-mail as yet though I have repeatedly requested it to be "re-sent". I receive all other e-mails as normal but have not gotten yours. This is really quite a bummer since I have been looking forward to joining, contributing & most of all LEARNING from the people here since I met one of the current members & he was very helpful, knowledgeable & friendly & told me that was the norm on this forum. Anyway if you can help, please do. Thanks, Dreamweaver
 

Lupin

Registered Member
Sep 21, 2006
21,430
6
0
Lupin Information Super Highway/Goldfish Informati
thegab.org
Real Name
Paul
Hello Dreamweaver,

I am so sorry to hear you are having trouble trying to retrieve the activation email. Rest assured we will have your issue fixed. I'll forward this to the site owner so he can immediately attend to this.

In the meantime, did you check your spam folder for the email activation?
 
D

Dreemweaver

Guest
Original poster
Hi , thank you for your quick response. No, I do not have a "spam" or "junk" folder (Incredimail) I could put my E-Mail address up on the thread if you think that will help
 

Lupin

Registered Member
Sep 21, 2006
21,430
6
0
Lupin Information Super Highway/Goldfish Informati
thegab.org
Real Name
Paul
I'll leave that email access to the site owner, Dreamweaver. Posting it in public forum encourages spamming to your mail so I would advise against posting the email around here.

Edit: What is your username registered here?
 
D

dreemweaver

Guest
Original poster
I'll leave that email access to the site owner, Dreamweaver. Posting it in public forum encourages spamming to your mail so I would advise against posting the email around here.

Edit: What is your username registered here?
My registered username is Dreamweaver. I had to alter the spelling in order to post this thread in troubleshooting. For some reason I cannot post with my registered username nor can I view the thread that I created with the altered spelling.
 
D

Dreemweaver

Guest
Original poster
Hello Dreamweaver,

Did you get your issue resolved yet? I think I can see your account already activated.:thumbsup:
No, It's the same. No E-Mail, cannot post or even read threads with registered username.
 
zoomed.com
hikariusa.com
aqaimports.com
Store